Myibidder.com Forums
Myibidder.com|Forums|Register|Donate
User Id
Password
Forums logins require a separate registration.
No login yet? Register here
Forums IndexNew TopicReply
 
Myibidder Support for stand-alone client applications
Mac OS X app Beta testers
0.82 beta: can't connect Mon Jul 20, 2009 11:55 AM Quote
zadig76
Newbie
Avatar
Posts: 5
Member Since: Jul 20, 2009
Location: Montreal, Canada

I can not connect at all...
when it does not crash, I'm getting this in Mac OS X console :
20-07-09 07:59:53 myibay Auction bid sniper[74646] *** -[NSSecureTextField length]: unrecognized selector sent to instance 0x2f4510

and now in settings, ebay country... only eBay US, Item 2 and Item 3 is listed.


I first tried to login to eBay Canada (en) and Canada (fr) but it never worked...




Last edited on Mon Jul 20, 2009 12:02 PM.
Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Mon Jul 20, 2009 05:04 PM Quote
Sashka
Support
Avatar
Posts: 3458
Member Since: Feb 13, 2008
Location: www.myibidder.com

zadig76 wrote:
I can not connect at all...
when it does not crash, I'm getting this in Mac OS X console :
20-07-09 07:59:53 myibay Auction bid sniper[74646] *** -[NSSecureTextField length]: unrecognized selector sent to instance 0x2f4510

That's weird. Did you put your login and password when trying to login or one of the fields was empty?


zadig76 wrote:
and now in settings, ebay country... only eBay US, Item 2 and Item 3 is listed.

Settings (Preferences) are not done yet.

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Wed Jul 22, 2009 02:21 AM Quote
zadig76
Newbie
Avatar
Posts: 5
Member Since: Jul 20, 2009
Location: Montreal, Canada

Sashka wrote:

That's weird. Did you put your login and password when trying to login or one of the fields was empty?


yes... and I tried a few times...
by the way, when I tried the first time, I never got the login window...
now today, it seems to work fine... I'm getting the login window and when it's connected, it downloads my watched items...
I did not change anything on my computer since the last time I tried...

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Wed Jul 22, 2009 04:29 AM Quote
Sashka
Support
Avatar
Posts: 3458
Member Since: Feb 13, 2008
Location: www.myibidder.com

Ah, I see now.
I think I know where is the problem. I'll investigate more and include a fix in the next release.
Thank you.

Rate: - Rate: Reset Rate: +  Reply Top Last Message
Forums IndexNew TopicReply
 
All times are GMT . The time is 05:37am.
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2007, Jelsoft Enterprises Ltd.