Myibidder.com Forums
Myibidder.com|Forums|Register|Donate
User Id
Password
Forums logins require a separate registration.
No login yet? Register here
Forums IndexNew TopicReply
 
Myibidder Support for stand-alone client applications
Stand-alone (Mac/Win) application Support
I cant start application Mon Nov 05, 2012 10:17 AM Quote
zzel
Guest
Avatar

On startup I got a message Errors Occurred. And the log file shows me this:
Traceback (most recent call last):
File "myibay0.py", line 3072, in <module>
File "myibay0.py", line 3057, in start
File "myibay0.py", line 249, in start
File "myibay1.pyx", line 188, in myibay1.generic.go_online2
File "wx\_core.pyo", line 8475, in Destroy
File "xml\dom\minidom.pyo", line 1925, in parseString
File "xml\dom\expatbuilder.pyo", line 940, in parseString
File "xml\dom\expatbuilder.pyo", line 223, in parseString
xml.parsers.expat.ExpatError: no element found: line 1, column 0
Traceback (most recent call last):
File "myibay0.py", line 3072, in <module>
File "myibay0.py", line 3057, in start
File "myibay0.py", line 249, in start
File "myibay1.pyx", line 188, in myibay1.generic.go_online2
File "wx\_core.pyo", line 8475, in Destroy
File "xml\dom\minidom.pyo", line 1925, in parseString
File "xml\dom\expatbuilder.pyo", line 940, in parseString
File "xml\dom\expatbuilder.pyo", line 223, in parseString
xml.parsers.expat.ExpatError: no element found: line 1, column 0
Traceback (most recent call last):
File "myibay0.py", line 3072, in <module>
File "myibay0.py", line 3057, in start
File "myibay0.py", line 249, in start
File "myibay1.pyx", line 188, in myibay1.generic.go_online2
File "wx\_core.pyo", line 8475, in Destroy
File "xml\dom\minidom.pyo", line 1925, in parseString
File "xml\dom\expatbuilder.pyo", line 940, in parseString
File "xml\dom\expatbuilder.pyo", line 223, in parseString
xml.parsers.expat.ExpatError: no element found: line 1, column 0
What is the problem?
Thanks!

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Mon Nov 05, 2012 03:38 PM Quote
Sashka
Support
Avatar
Posts: 3674
Member Since: Feb 13, 2008
Location: www.myibidder.com

Please always include the version of the software you are using.
Also, please specify your eBay user id so I could check.

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Tue Nov 13, 2012 11:54 AM Quote
zzel
Guest
Avatar

version is 1.1.4 build 551.
What is interesting; on my second laptop, myibidder is working normally. I have only trouble on my first laptop.

I have made deinstallation of myibidder twice and I installed it again ... but without success.

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Tue Nov 13, 2012 02:45 PM Quote
Sashka
Support
Avatar
Posts: 3674
Member Since: Feb 13, 2008
Location: www.myibidder.com

When you do uninstall, make sure you delete the whole myibidder and myibay directories in your Program Files before doing a brand new installation. It's possible you still have some old files there.
Also, you still did not provide your eBay user id.

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Wed Nov 28, 2012 11:39 AM Quote
zzel
Guest
Avatar

Sashka wrote:
When you do uninstall, make sure you delete the whole myibidder and myibay directories in your Program Files before doing a brand new installation. It's possible you still have some old files there.
Also, you still did not provide your eBay user id.


I didnt find any myibay directory in my Program Files, just only myibidder. When I start aplication offline it is all OK, but when I tried to log on, I got that error message.
One more thing, I made a test by Diagnostic tab,Network Test, and got the next message:

Version: 1.1.4
System: Windows
Platform: Windows-XP-5.1.2600-SP3
Username: xxxxx
Initializing.. passed
Connecting... FAILED (60, 'SSL certificate problem, verify that the CA cert is OK. Details:\nerror:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify failed')

My eBay user name, I dont wish to write on that public way, I can say you on private message (please tell me how).

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Wed Nov 28, 2012 02:27 PM Quote
Sashka
Support
Avatar
Posts: 3674
Member Since: Feb 13, 2008
Location: www.myibidder.com

If you have "myibidder" directory, that's the one you should clean up when do uninstall.
Do you have cacert file in the installation directory?

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Wed Nov 28, 2012 02:55 PM Quote
zzel
Guest
Avatar

Yes, I have cacert.pem file
And, yes, I already deleted complete directory after I uninstalled the software.

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Wed Nov 28, 2012 03:45 PM Quote
Sashka
Support
Avatar
Posts: 3674
Member Since: Feb 13, 2008
Location: www.myibidder.com

Then you should be fine. I guess you have some permissions setting which prevents from using it.
I could not replicate it on different Windows XP SP3 machines.

Can you try to browse to myibidder directory using Windows Explorer and double-click the executable to run it directly from there?
Also, did you try the previous version 1.1.3?




Last edited on Wed Nov 28, 2012 03:46 PM.
Rate: - Rate: Reset Rate: +  Reply Top Last Message
Forums IndexNew TopicReply
 
All times are GMT . The time is 01:00am.
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2007, Jelsoft Enterprises Ltd.