Myibidder.com Forums
Myibidder.com|Forums|Register|Donate
User Id
Password
Forums logins require a separate registration.
No login yet? Register here
Forums IndexNew TopicReply
 
General Support for Myibidder service
Comments, Suggestions and Ideas
Software Client: Stop showing seconds / countdowns. Sun May 04, 2008 08:38 PM Quote
bs27975
Newbie
Avatar
Posts: 10
Member Since: May 04, 2008

The seconds counting down in the software client is _very_ distracting.

Please don't display seconds, at least not until a particular item is in the last 10 minutes of its auction (or something). Even then, only that line should display seconds.

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Sun May 04, 2008 10:38 PM Quote
Sashka
Support
Avatar
Posts: 3652
Member Since: Feb 13, 2008
Location: www.myibidder.com

Welcome to our forums!

You can disable this column or disable showing count-down time.
1. Disable Column by clicking View - Columns - Time left.
2. Disable count-down time: Options - Settings - Interface - Auto time update.

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Mon May 05, 2008 02:00 AM Quote
bs27975
Newbie
Avatar
Posts: 10
Member Since: May 04, 2008

Neither of which is particularly useful.

Especially vis a vis the web interface.

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Mon May 05, 2008 02:04 AM Quote
Sashka
Support
Avatar
Posts: 3652
Member Since: Feb 13, 2008
Location: www.myibidder.com

Web-interface does not have count-down seconds..

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Mon May 05, 2008 02:13 AM Quote
bs27975
Newbie
Avatar
Posts: 10
Member Since: May 04, 2008

Oops, sorry, guess I'm thinking of mytimezone.

https://addons.mozilla.org/en-US/firefox/addon/5497

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Mon May 05, 2008 02:37 AM Quote
Sashka
Support
Avatar
Posts: 3652
Member Since: Feb 13, 2008
Location: www.myibidder.com

You're right. This is not my add-on :)
But I'm sure it can be disabled. If not, then you can suggest it to the author or disable it temporary in Firefox add-on settings.

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Mon May 05, 2008 02:56 AM Quote
bs27975
Newbie
Avatar
Posts: 10
Member Since: May 04, 2008

Huh?

We're talking here about the behaviour of the software client annoyingly blinking seconds at you, when no auction has, say, only 10 minutes left.

Very distracting - it keeps me thinking all my auctions are about to complete at the same time! (-:

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Mon May 05, 2008 03:21 AM Quote
Sashka
Support
Avatar
Posts: 3652
Member Since: Feb 13, 2008
Location: www.myibidder.com

As I mentioned before you can disable it by one of the following ways:

1. Disable Column by clicking View - Columns - Time left.
2. Disable count-down time: Options - Settings - Interface - Auto time update.

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Mon May 05, 2008 03:54 AM Quote
bs27975
Newbie
Avatar
Posts: 10
Member Since: May 04, 2008

I know you did.

Neither is acceptable.

ONLY the seconds should go, until the last 10 minutes of an auction.

The column should remain. The count down time (of seconds) should only occur in the last X minutes.

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Mon May 05, 2008 04:12 AM Quote
Sashka
Support
Avatar
Posts: 3652
Member Since: Feb 13, 2008
Location: www.myibidder.com

Many people suggested to enable it for the whole time.
I personally have it enabled it for my own stuff. It's not distracting me as I do not keep this software running all the time -- just set a snipe and close it.

I'll definitely see what I can do about it, but can't guarantee as I'm not sure what's the best way to make everybody happy in this case.

Rate: - Rate: Reset Rate: +  Reply Top Last Message
Forums IndexNew TopicReply
 
All times are GMT . The time is 01:00pm.
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2007, Jelsoft Enterprises Ltd.