Myibidder.com Forums
Myibidder.com|Forums|Register|Donate
User Id
Password
Forums logins require a separate registration.
No login yet? Register here
Forums IndexNew TopicReply
 
Myibidder Support for stand-alone client applications
Mobile (Android, iOS, BB, webOS) App support
Cannot get eBay app and others pad says needs iOS7 or more. How do I fix this. I have iOs5.1? Sun Jan 18, 2015 08:29 PM Quote
petesplooc@hotmail.com
Guest
Avatar

I want to increase my iPad from iOS 5.1 to iOS7 or more only if possible but no where could I find the information that I needed. So that's why I am asking you.

Rate: - Rate: Reset Rate: +  Reply Top Last Message
Forums IndexNew TopicReply
 
All times are GMT . The time is 02:31pm.
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2007, Jelsoft Enterprises Ltd.