Myibidder.com Forums
Myibidder.com|Forums|Register|Donate
User Id
Password
Forums logins require a separate registration.
No login yet? Register here
Forums IndexNew TopicReply
 
Myibidder Support for stand-alone client applications
Mobile (Android, iOS, BB, webOS) App support
Finding out why I have a iPad 1 at iOS5.1 and for Pay Pal and more I need iOS7.1 and more. Sun Jan 18, 2015 09:15 PM Quote
petesplooc@hotmail.com
Guest
Avatar

Mostly finding out how can I change these iOS5.1 to iOS7.1 or higher if possible. Above in the subject column I described accurately what it was all about.

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Sun Jan 18, 2015 09:41 PM Quote
Sashka
Support
Avatar
Posts: 3652
Member Since: Feb 13, 2008
Location: www.myibidder.com

You can not update iPad 1 to iOS 7.
But how does it relate to the sniper? Please clarify.

Rate: - Rate: Reset Rate: +  Reply Top Last Message
Forums IndexNew TopicReply
 
All times are GMT . The time is 04:50pm.
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2007, Jelsoft Enterprises Ltd.