Myibidder.com Forums
Myibidder.com|Forums|Register|Donate
User Id
Password
Forums logins require a separate registration.
No login yet? Register here
Forums IndexNew TopicReply
 
Myibidder Support for stand-alone client applications
Stand-alone (Mac/Win) application Support
myibay does not start up Wed Apr 22, 2015 08:57 AM Quote
swatchcrisis
Newbie
Avatar
Posts: 3
Member Since: Apr 22, 2015

After many years of fine service today my sniper does not start up anymore. It just shows the busy sign for a few seconds then nothing happens anymore. There were no changes to the hardware, OS, firewall or anything. Running on Win7.

I did seek for the myibay.cfg file, it is not there. There are no running myibay processes to be found.

Please help, thanks!

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Wed Apr 22, 2015 09:00 AM Quote
swatchcrisis
Newbie
Avatar
Posts: 3
Member Since: Apr 22, 2015

When I start it up with task manager running I see myibay.exe and WerFault.exe for a short period.

Rate: - Rate: Reset Rate: +  Reply Top Last Message
Solved Wed Apr 22, 2015 10:25 AM Quote
swatchcrisis
Newbie
Avatar
Posts: 3
Member Since: Apr 22, 2015

While a regular install did not work, I removed it, rebooted and then installed it again, it now works.

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Wed Apr 22, 2015 01:27 PM Quote
Sashka
Support
Avatar
Posts: 3674
Member Since: Feb 13, 2008
Location: www.myibidder.com

I don't know what is WerFault.exe. This has nothing to do with the sniper.

I think a simple reboot would help too. Seems like something got stuck in your Windows instance.

Anyway, I'm glad it works fine now. Thank you for sharing your experience and good luck sniping.

Rate: - Rate: Reset Rate: +  Reply Top Last Message
Forums IndexNew TopicReply
 
All times are GMT . The time is 01:54am.
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2007, Jelsoft Enterprises Ltd.