Myibidder.com Forums
Myibidder.com|Forums|Register|Donate
User Id
Password
Forums logins require a separate registration.
No login yet? Register here
Forums IndexNew TopicReply
 
 1   2 
Myibidder Support for stand-alone client applications
Stand-alone (Mac/Win) application Support
myibidder will not launch - error message Wed Nov 28, 2012 11:28 PM Quote
cardtrader
Guest
Avatar

Been having problems for a while with this progam, which is not good enough considering I have paid for it.

Lately it keeps freezing during the import of my ebay watch list.

Now it won't launch at all. Tried uninstalling it, downloaded the latest version and re-installed. Checked its allowed through Windows 7 firewall. Still won't work.

The error message is:

See the log file 'C:\Program Files (x86)\Myibidder\myibay.exe.log' for details

But this file doesnt exist. Now what? Ready to give up and find a program that works.

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Thu Nov 29, 2012 12:57 AM Quote
Sashka
Support
Avatar
Posts: 3674
Member Since: Feb 13, 2008
Location: www.myibidder.com

I assume it was working fine when you used it on trial period. What was changed since than?

If you don't see the log file, that's probably you set permissions to disallow writing there. Please start it as Administrator to get the log file.

Rate: - Rate: Reset Rate: +  Reply Top Last Message
myibidder will not launch - error message Thu Nov 29, 2012 02:25 AM Quote
cardtrader
Guest
Avatar

Thanks for the reply.

The trial period isnt really relevant as I've been using this program (paid) for years, and at least 2 years on this current computer.

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Thu Nov 29, 2012 03:50 AM Quote
Sashka
Support
Avatar
Posts: 3674
Member Since: Feb 13, 2008
Location: www.myibidder.com

I see. My point is that it worked fine before but something was changed.
Do you remember what was changed?

Also, did you try to get the log file the way I suggested?

Rate: - Rate: Reset Rate: +  Reply Top Last Message
same error Sun Dec 02, 2012 12:17 PM Quote
3theway7
Guest
Avatar

I have the same error:

'C:\Program Files (x86)\Myibidder\myibay.exe.log' for details

But this file doesnt exist.

This all began when I installed the last update. I never changed anything.

Rate: - Rate: Reset Rate: +  Reply Top Last Message
error Sun Dec 02, 2012 12:24 PM Quote
hereami
Guest
Avatar

Same problem and file is not there I am the administrator

Rate: - Rate: Reset Rate: +  Reply Top Last Message
error Sun Dec 02, 2012 12:43 PM Quote
hereami
Guest
Avatar

I just reinstalled the program without any problems it all logged onto ebay and all the watch list showed okay and when I log out I get:
Errors occurred
See the logfile 'C:\Program Files\myibay\myibay.exe.log' for details
Problem is there is no 'C:\Program Files\myibay\myibay.exe.log' and I am logged in as administrator

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Sun Dec 02, 2012 02:55 PM Quote
Sashka
Support
Avatar
Posts: 3674
Member Since: Feb 13, 2008
Location: www.myibidder.com

If you see no log, that means your permissions do not allow writing it.
You may need to start the application as Administrator to see it or change the permissions.

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Wed Dec 05, 2012 08:30 PM Quote
nikk777
Newbie
Avatar
Posts: 3
Member Since: Dec 05, 2012

I'm getting the same error on 2 different computers. NOTHING has changed... This error started out of the blue!

Here is the content of the error file that no one seems to be able to find...

Traceback (most recent call last):
File "myibay0.py", line 3072, in <module>
File "myibay0.py", line 3057, in start
File "myibay0.py", line 249, in start
File "myibay1.pyx", line 188, in myibay1.generic.go_online2
File "wx\_core.pyo", line 8475, in Destroy
File "xml\dom\minidom.pyo", line 1925, in parseString
File "xml\dom\expatbuilder.pyo", line 940, in parseString
File "xml\dom\expatbuilder.pyo", line 223, in parseString
xml.parsers.expat.ExpatError: no element found: line 1, column 0
Exception in thread Thread-1 (most likely raised during interpreter shutdown):Traceback (most recent call last):
File "myibay0.py", line 3072, in <module>
File "myibay0.py", line 3057, in start
File "myibay0.py", line 249, in start
File "myibay1.pyx", line 188, in myibay1.generic.go_online2
File "wx\_core.pyo", line 8475, in Destroy
File "xml\dom\minidom.pyo", line 1925, in parseString
File "xml\dom\expatbuilder.pyo", line 940, in parseString
File "xml\dom\expatbuilder.pyo", line 223, in parseString
xml.parsers.expat.ExpatError: no element found: line 1, column 0
Exception in thread Thread-1 (most likely raised during interpreter shutdown):

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Thu Dec 06, 2012 12:55 AM Quote
Sashka
Support
Avatar
Posts: 3674
Member Since: Feb 13, 2008
Location: www.myibidder.com

nikk777,
Please always include the version of the software you are using.
Also, please include your eBay user id so I could check.

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Thu Dec 06, 2012 03:40 PM Quote
Guest
Avatar

ebay id is audy1000
version is the most recent download... 1.1.4

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Thu Dec 06, 2012 03:52 PM Quote
nikk777
Newbie
Avatar
Posts: 3
Member Since: Dec 05, 2012

I also just uninstalled the software. Deleted the folders. Rebooted. Reinstalled. And got this:

Traceback (most recent call last):
File "myibay0.py", line 3072, in <module>
File "myibay0.py", line 3057, in start
File "myibay0.py", line 249, in start
File "myibay1.pyx", line 188, in myibay1.generic.go_online2
File "wx\_core.pyo", line 8475, in Destroy
File "xml\dom\minidom.pyo", line 1925, in parseString
File "xml\dom\expatbuilder.pyo", line 940, in parseString
File "xml\dom\expatbuilder.pyo", line 223, in parseString
xml.parsers.expat.ExpatError: no element found: line 1, column 0
Exception in thread Thread-1 (most likely raised during interpreter shutdown):

version 1.1.4
ebay: audy1000




Last edited on Thu Dec 06, 2012 03:53 PM.
Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Thu Dec 06, 2012 04:51 PM Quote
Sashka
Support
Avatar
Posts: 3674
Member Since: Feb 13, 2008
Location: www.myibidder.com

I did not ask for reinstall, that does not affect the issue.

Anyway, it looks good on my side using your eBay user id.
Can you do Diagnostic and provide the output (Options - Settings - Diagnostic - Network test)?

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Thu Dec 13, 2012 09:58 PM Quote
nikk777
Newbie
Avatar
Posts: 3
Member Since: Dec 05, 2012

No, I can't do diagnostic because the program closes down immediately after the error message...

Edit...kept clicking and got past the error message. Here is the diagnostic output: (note, it says my platform is vista but I am on windows 7)

Version: 1.1.4
System: Windows
Platform: Windows-Vista-6.1.7601-SP1
Username: audy1000
Initializing.. passed
Connecting... FAILED (60, 'SSL certificate problem, verify that the CA cert is OK. Details:\nerror:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify failed')

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Thu Dec 13, 2012 10:27 PM Quote
Sashka
Support
Avatar
Posts: 3674
Member Since: Feb 13, 2008
Location: www.myibidder.com

Do you have cacert.pem file in the installation directory?
What happens when you start the program by browsing to the installation directory and double-clicking on it?
Does your Windows have the proper date/time set?

Rate: - Rate: Reset Rate: +  Reply Top Last Message
Same problem app wont start Fri Dec 14, 2012 08:09 PM Quote
FunkyColdUK
Guest
Avatar

Issue is in the XML log file states

xml.parsers.expat.ExpatError: not well-formed (invalid token): line 38, column 544
Traceback (most recent call last):
File "myibay0.py", line 3072, in <module>
File "myibay0.py", line 3057, in start
File "myibay0.py", line 249, in start
File "myibay1.pyx", line 180, in myibay1.generic.go_online2
File "myibay0.py", line 1931, in loaddata_server_items
File "myibay1.pyx", line 84, in myibay1.generic.getpage
File "myibay1.pyx", line 101, in myibay1.generic._getpostpage
File "xml\dom\minidom.pyo", line 1925, in parseString
File "xml\dom\expatbuilder.pyo", line 940, in parseString
File "xml\dom\expatbuilder.pyo", line 223, in parseString

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Fri Dec 14, 2012 08:14 PM Quote
Sashka
Support
Avatar
Posts: 3674
Member Since: Feb 13, 2008
Location: www.myibidder.com

FunkyColdUK,
There is no need to send your question multiple times. One time is really enough to get the answer.
Also, there are a few follow up questions in the same topic. Please follow up, don't ignore them. That will give me some more information.
I also need the diagnostic output.




Last edited on Fri Dec 14, 2012 08:15 PM.
Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Mon Jan 28, 2013 01:01 PM Quote
amborazzi
Newbie
Avatar
Posts: 5
Member Since: Jan 28, 2013

I have exactly the same problem. Is there a solution?
File cacert.pem exists in the installation directory.

Traceback (most recent call last):
File "myibay1.pyx", line 126, in myibay1.generic.go_online
File "myibay1.pyx", line 188, in myibay1.generic.go_online2
File "wx\_core.pyo", line 8475, in Destroy
File "xml\dom\minidom.pyo", line 1925, in parseString
File "xml\dom\expatbuilder.pyo", line 940, in parseString
File "xml\dom\expatbuilder.pyo", line 223, in parseString
xml.parsers.expat.ExpatError: no element found: line 1, column 0


Version: 1.1.4
System: Windows
Platform: Windows-Vista-6.2.9200
Username: Amborazzi
Initializing.. passed
Connecting... FAILED (60, 'SSL certificate problem, verify that the CA cert is OK. Details:\nerror:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify failed')




Last edited on Mon Jan 28, 2013 01:14 PM.
Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Mon Jan 28, 2013 04:22 PM Quote
Sashka
Support
Avatar
Posts: 3674
Member Since: Feb 13, 2008
Location: www.myibidder.com

amborazzi,
In case if you did not read the whole thread, I need the following information:
Do you have cacert.pem file in the installation directory?
What happens when you start the program by browsing to the installation directory and double-clicking on it?
Does your Windows have the proper date/time set?

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Tue Jan 29, 2013 09:07 AM Quote
amborazzi
Newbie
Avatar
Posts: 5
Member Since: Jan 28, 2013

Yes. I have cacert.pem file in the installation directory.
When I run the application directly from the installation directory, the situation is repeated. There is no change.
The date and time are set correctly

I use Windows8 x64, if this information is important




Last edited on Tue Jan 29, 2013 09:10 AM.
Rate: - Rate: Reset Rate: +  Reply Top Last Message
Forums IndexNew TopicReply
 
 1   2 
All times are GMT . The time is 01:26am.
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2007, Jelsoft Enterprises Ltd.