Myibidder.com Forums
Myibidder.com|Forums|Register|Donate
User Id
Password
Forums logins require a separate registration.
No login yet? Register here
Forums IndexNew TopicReply
 
 1   2 
Myibidder Support for stand-alone client applications
Stand-alone (Mac/Win) application Support
 Tue Jan 29, 2013 02:54 PM Quote
Sashka
Support
Avatar
Posts: 3674
Member Since: Feb 13, 2008
Location: www.myibidder.com

I could not replicate it.
Do you remember what happened before it stopped working?

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Tue Jan 29, 2013 09:12 PM Quote
amborazzi
Newbie
Avatar
Posts: 5
Member Since: Jan 28, 2013

After starting the application window appears: "Connection progress. Please wait". After two seconds, the appears the error message: "See the log file 'C:\Program Files(x86)\ Myibidder\myibay.exe.log' for details". When i click OK, the program closes.
I just recently purchased and installed the application. It never worked properly.
Version 1.1.3 was tested. It also does not worked.




Last edited on Tue Jan 29, 2013 09:52 PM.
Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Wed Jan 30, 2013 04:33 AM Quote
Sashka
Support
Avatar
Posts: 3674
Member Since: Feb 13, 2008
Location: www.myibidder.com

Can you please try to install it to your My Documents directory so we can see if it's not permission issue or some kind of restriction on your Windows?
Or you can also try to run it as Administrator, but that does not always help.

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Thu Jan 31, 2013 05:13 AM Quote
amborazzi
Newbie
Avatar
Posts: 5
Member Since: Jan 28, 2013

I always start the application only as Administrator (if otherwise, it can not create a file myibay.exe.log).
I tried to install the application in My Documents (having previously uninstall the previous installation).
The result, unfortunately, the same.

Contens myibay.exe.log:
===========================================================
Traceback (most recent call last):
File "myibay0.py", line 3072, in <module>
File "myibay0.py", line 3057, in start
File "myibay0.py", line 249, in start
File "myibay1.pyx", line 188, in myibay1.generic.go_online2
File "wx\_core.pyo", line 8475, in Destroy
File "xml\dom\minidom.pyo", line 1925, in parseString
File "xml\dom\expatbuilder.pyo", line 940, in parseString
File "xml\dom\expatbuilder.pyo", line 223, in parseString
xml.parsers.expat.ExpatError: no element found: line 1, column 0
Exception in thread Thread-1 (most likely raised during interpreter shutdown):
===========================================================

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Thu Jan 31, 2013 05:46 AM Quote
Sashka
Support
Avatar
Posts: 3674
Member Since: Feb 13, 2008
Location: www.myibidder.com

Looks like something wrong with permissions if your Windows does not let it access the .pem file.
Please contact support directly so I could provide some beta version of the software for you to test and investigate (if you have time and are willing to help, of course).

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Thu Jan 31, 2013 01:12 PM Quote
Guest
Avatar

OK.
I described the problem in a support service for web site

Rate: - Rate: Reset Rate: +  Reply Top Last Message
Forums IndexNew TopicReply
 
 1   2 
All times are GMT . The time is 02:21am.
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2007, Jelsoft Enterprises Ltd.